Загрузка...
Ошибка

Новый торрент и windows 7

 
Автор Сообщение

Old-shuravi

post 11-Ноя-2009 22:20

[Цитировать] 

Поставил операционную систему windows 7 на комп, хотел присоединиться к раздаче. Создаю новый торрент, но как доходит до закачки, закачка появляется в µTorrent и скорость стоит по нулям. в WinXP никаких проблем нет. кто что может подсказать.

TINNYONE

post 12-Ноя-2009 12:33 (спустя 14 часов)

[Цитировать] 

Такая же фигня.

Gonner

post 13-Ноя-2009 02:54 (спустя 14 часов)

[Цитировать] 

Какая версия клиента ?
Пробовали запускать его в режиме совместимости с WinXP ?
Может фаерволл блокирует траффик уТоррента ? Если стоит только встроенный виндовский - попробуйте отключить его службу и перезагрузить комп.

m3al

post 14-Ноя-2009 19:44 (спустя 1 день 16 часов)

[Цитировать] 

Установлен: uTorrent 1.8.4 RUS

Название ОС:Microsoft Windows 7 Ultimate
Тип ядра ОС:Multiprocessor Free (64-bit)
Версия ОС:6.1.7229
Дата инсталляции ОС:26.06.2009

И с версией 1.8.3 до обновления до 1.8.4 проблем не было.

ANtreides

post 14-Ноя-2009 20:31 (спустя 47 минут)

[Цитировать] 

1.8.4 иногда работает не очень хорошо. Похоже, это тот самый случай. Поэтому рекомендую поставить 1.8.2.

clericrus

post 21-Ноя-2009 06:20 (спустя 6 дней)

[Цитировать] 

У меня стоит Windows7 64 битная максимальная(3600) торент версии 1.8.4 нет никаких проблем и не было с самого начала! проблема скорее всего в браузере винды которого я отключаю всегда либо в файрволах или антивирусниках которые возможно блокируют!

vica23

post 24-Ноя-2009 12:26 (спустя 3 дня)

[Цитировать] 

Old-shuravi писал(а):

Новый торрент и windows 7
У меня тоже иногда такое встречается. В этом случае я отключаю µTorrent (не останавливая закачки) и запускаю повторно, после этого всё идёт хорошо...

Atlon1

post 02-Дек-2009 22:49 (спустя 8 дней)

[Цитировать] 

Вот у меня стоит 1.7.7 канал 5 mb/s качают у меня 3 раздачи но скорость в среднем 50kb/s но вот есть еще 4 раздача знакомый пытается её скачать тупа висит в личерах и все не качает хотя я на раздаче стою,Windows7 брандмауэр отключен,порт тоже пишет ок ,ip реальник,
tcp патчем открыто 100 соединений.
Подскажите что может быть не так?

Dorsai

post 16-Дек-2009 12:40 (спустя 13 дней)

[Цитировать] 

Всем привет!
У меня тоже что то проблемно с отдачей,была Виста стоял торрент 1.8.4 -отдача шла отлично,переустановил винду на семёрку.торрент 1.8.5,всё.отдачи никакой!Кто то может что подсказать??

добавлено спустя 3 минуты:

Дааа,качает то нормально,скорость набирает быстро,с этим нет проблем.но вот отдаааача!
И что то не найти торренты 1.8.4 и 1.8.3 ,всё время даёт ссылку на 1.8.5 .

xtended

post 16-Дек-2009 21:35 (спустя 8 часов)

[Цитировать] 

Dorsai писал(а):



И что то не найти торренты 1.8.4 и 1.8.3 ,всё время даёт ссылку на 1.8.5 .
Старые версии юторрента

Dorsai

post 17-Дек-2009 12:15 (спустя 14 часов)

[Цитировать] 

XTENDED ,СПАСИБО!
Поставил 1.8.4 ,но проблемка так и осталась.

Aleksei.net

post 17-Дек-2009 19:03 (спустя 6 часов)

[Цитировать] 

Old-shuravi писал(а):

Новый торрент и windows 7
у меня windows 7 utorrent 1.8.5 никаких проблем нет. да и если вы присоединяетесь к раздаче зачем создавать торент файл?? просто нажмите на загрузить и в пути сохранения укажите фаил на вашем компе и все., если это не поможет то дело в криости постановки ОС на комп, наверняка сборка какая нибуть левая от какого не будь василия

TREZOR

post 21-Дек-2009 12:29 (спустя 3 дня)

[Цитировать] 

Стоит Вин 7 Максимальная 32х битная и вот что происходит:

InF

post 21-Дек-2009 14:16 (спустя 1 час 46 минут)

[Цитировать] 

TREZOR
перезагрузи камп, должно помочь )

TREZOR

post 21-Дек-2009 18:09 (спустя 3 часа)

[Цитировать] 

InF писал(а):

TREZOR
перезагрузи камп, должно помочь )
чето не прокатило!

nolimitto

post 21-Дек-2009 19:04 (спустя 55 минут)

[Цитировать] 

Такой же трабл но только когда одна раздача или скачивание,если две то всё нормуль... я не комп перезагружаю а сам торрент,или останавливаю а потом запускаю. Smile

TREZOR

post 22-Дек-2009 01:54 (спустя 6 часов)

[Цитировать] 

TREZOR писал(а):

Стоит Вин 7 Максимальная 32х битная и вот что происходит:
Складывается впечатление что это из-за индексирования поиском в Вин7, начинаешь качать чутка он начинает индексировать и получаешь что файл занят другим процессом.

Ssaymssik1

post 22-Дек-2009 10:21 (спустя 8 часов)

[Цитировать] 

TREZOR писал(а):

Стоит Вин 7 Максимальная 32х битная и вот что происходит:
у меня пару раз такое проскакивало(за 3 месяца),тоже виндовс 7 32бит,уторрент 1.8.3,нажимаешь стоп и запустить,и всё как по маслу качает дальше,не напрягает абсолютно...

TREZOR

post 23-Дек-2009 19:23 (спустя 1 день 9 часов)

[Цитировать] 

Ssaymssik1
В принципе то не напрягает, когда за компом, а вот если качаешь 15 гигов и поставил на закачку ушел на весь день приходишь а там на 5% и ошибка, начинает напрягать!!!

boris1231

post 04-Янв-2010 19:31 (спустя 12 дней)

[Цитировать] 

У меня на win 7 home basic uTorrent 2.0 решились все проблемы с закачкой и раздачей.

stas-spec

post 26-Янв-2010 17:34 (спустя 21 день)

[Цитировать] 

Люди помогите решить проблему. У меня Windows 7 utorent 1.8.5 раздача идёт нормально а вот качаться не хечет. Все стрелки нормальным синим цветом горят клиент находит сидов и пиров (числа которые в скобочках прописываются). А вот сидов которые в он-лайн клиент не находит хотя я точно знаю что они есть. Брэндмауэр отключён. Стоит антивирус Avira который раньше с торррент-клиентом не конфликтовал. Что делать помогите. Уже 2 недели ничего не качается.

_kukushka_

post 07-Апр-2010 21:03 (спустя 2 месяца 12 дней)

[Цитировать] 

TREZOR писал(а):

Стоит Вин 7 Максимальная 32х битная и вот что происходит:
Надо или включить в виндовс режим администратора и заходить под ним, или каждый раз запускать юТоррент в режиме администратора (кликнуть правой кнопкой на ярлыке).

acehawk

post 08-Апр-2010 04:56 (спустя 7 часов)

[Цитировать] 

а может кто подсказать как в 7-ке виндоус отключить в клиенте битторрент 6.4 ipv6?

radishlexx

post 28-Сен-2010 21:46 (спустя 5 месяцев 20 дней)

[Цитировать] 

Народ кто с таким сталкивался:
Windows 7+ модем ADSL+ utorrent 1.7.7 все отлично работает (все закачки синие, отдающие зеленые)!!!
Как только обновляю торрент до версии 1.8.2 и выше, то все закачки становятся красными, отдачи также, и даже сам торрент не видит обновления, пишет ошибка....
Мож кто сталкивался с этим явлением?

Papant

post 28-Сен-2010 22:43 (спустя 56 минут)

[Цитировать] 

radishlexx писал(а):

пишет ошибка....
Какая именно ошибка? Скрин можете показать?

Witov

post 29-Сен-2010 12:12 (спустя 13 часов)

[Цитировать] 

radishlexx писал(а):

Народ кто с таким сталкивался:
Windows 7+ модем ADSL+ utorrent 1.7.7 все отлично работает (все закачки синие, отдающие зеленые)!!!
Как только обновляю торрент до версии 1.8.2 и выше, то все закачки становятся красными, отдачи также, и даже сам торрент не видит обновления, пишет ошибка....
Мож кто сталкивался с этим явлением?
http://free-torrents.org/forum/viewtopic.php?t=102998

radishlexx

post 29-Сен-2010 22:27 (спустя 10 часов)

[Цитировать] 

Papant писал(а):

radishlexx писал(а):

пишет ошибка....
Какая именно ошибка? Скрин можете показать?
вот скрины:
это когда версия 1.7.7



вот когда версия 1.8.5 и выше


Papant

post 29-Сен-2010 23:01 (спустя 33 минуты)

[Цитировать] 

radishlexx
В версии 1.7.7 - ошибки на закладке Общее..

Если не используете прокси - Настройки - Соединение - Прокси-сервер.. - поставьте НЕТ..

Зы.. И убирайте скрины под спойлер, чтобы много места не занимали.

post 11-Сен-2013 15:36 (спустя 2 года 11 месяцев)

Топик был перенесен из форума µTorrent и BitTorrent 6.x в форум Архив вопросов по BitTorrent клиентам


Witov